ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

psp 8.60 "just for DL380 G5 or G4 too.."

 
WPH
Occasional Visitor

psp 8.60 "just for DL380 G5 or G4 too.."

Hardware: Proliant dl 380 G4 and G5
OS :windows 2003
all windows updates ...up to date
--
I see there is a new PSP 8.60 for G5 but psp 8.50 for G4...is that really correct?
--
On G5..
I put a check mark in CHECK FTP.HP.COM
and
using my Proxy Server.
Type of updates BOTH..( firmware and software)
--
click start inventory button
--
Step 1 of 3: building inventory of available updates.
get up to 99%
then get an error printout:

Repository HP.com failed with Error: Couldnt connect to server.
--
I have used psp 8.50 on both G4 and G5 and all works well.

Anybody having the same problem?
1 REPLY
WPH
Occasional Visitor

Re: psp 8.60 "just for DL380 G5 or G4 too.."

Found the answer, psp 8.60 does not support dl380 G4...