ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

question installing latest PSP on dl380 G5

Oskar Teran
Frequent Advisor

question installing latest PSP on dl380 G5

hello,
I'm doing a test installing CentOS 5.0 on proliant dl380 G5. CentOS is a clone of redhat enterprise server.

When I try to run the install.sh for PSP, I get error saying it's not a supported distro. Is there anyway I can force psp to install or run without a distro check?

Thanks,

Oskar

1 REPLY
Oskar Teran
Frequent Advisor

Re: question installing latest PSP on dl380 G5

Hi,
I found the way to solve this. I just wanted to post this to help people in the future.

Oskar


Problem solved. I just needed to use the proper /etc/redhat-release file with the correct wording

Red Hat Enterprise Linux AS release 4