ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

"A disk read error occured"

Ayman Altounji
Valued Contributor

"A disk read error occured"

"A disk read error occurred Press Ctrl+Alt+Del to restart"
I have a great look?n second hand server that I am trying to install win2000 Professional on. (Was planning on using the win2000 as server or Apache for windows) It was running NT4 when I got my hands on it and I did do an upgrade to win2000 but then got keen and decided would do a clean install. Used Smartstart 5.30 to do a remove and reinstall. I get through everything including Raid5 and partitioning. I choose ?other? as operating system and no matter what I do I seem to fall back to the above error after the reboots. Will start to install off CD or floppies, but that reboot is the problem....over and over again... So what am I doing wrong? Where, or what part do I gently tap with a hammer.
Thanks for any help.
6 REPLIES
Sunil Jerath
Honored Contributor

Re: "A disk read error occured"

Hello,
Please make sure you have the latest system bios and firmware version of array controller. If you are starting from scratch then please run system erase first and follow the assisted method of installation and select Windows 2000 if that's what you are attempting to install.

Regards,
Ayman Altounji
Valued Contributor

Re: "A disk read error occured"

It continues?
System Bios E24 12/01/1999
Smart 2/P Array Controller 1.62
Array Configuration Utility 2.80 A
262144 kb memory. 2 processors @200mhz
Array configures to Raid 5, 1 array 4 drives all assigned.
Accelerator present and battery OK.

I cannot use (have tried) assisted install of Smart start as no Win2000 professional option. I was using manual with ?other? as operating system.
I guess a question has to be can I even install Win200 professional?

I get EISA utilities 36mb and unpartitoned as 12244mb. So set Win200 to partition latter and move on to install there.
Windows starts to install. Have tried without pressing F6 during install.
I press F6 and get to ?load support for mass storage device?
Told press ?S? to specify additional SCSI adaptors. CD drives or special disk drivers for Win2000 including those I have a device support disk for.
I inserted floppy Compaq support Paq Supplementary Version 5.14 Rev A and it gives me the following options..
-Compaq integrated dual cannel wide ultra2 SCSI controller
-Compaq integrated wide ultra2 SCSI controller
-Smart array 5300 controller
-Smart array 5i controller/ 532 controller.
Do I use one of these?
Am I in the right area for my problem?
Fingers crossed and will call into Lowes for a slightly bigger hammer this avo.
Thanks
Ayman Altounji
Valued Contributor

Re: "A disk read error occured"

Well I thought I had upgraded everything by using Smartstart. but no... there was this in 'software and drivers updates' that another query headed me in..

Options ROMPaq For Array Controllers
Version 3.10 A (11 Jun 02)

I used disk 1 and presto I went from ver 1.62 to 4.50

As I type the server is loading.
So what do I do with the hammers??

Thanks for the help Sunil J you got me thinking and looking.
Charlie Ruble_1
Occasional Visitor

Re: "A disk read error occured"

Did you get this working? I'm running into the same issue.

Re: "A disk read error occured"

...
Julien_9
Occasional Visitor

Re: "A disk read error occured"

Hi!

I have a very big problem :(
I use Windows XP with 3 partitions on only one hard disk on my HP zt1142 (notebook).

While launching Partition Magic, I noted that there were 2 small partitions of which one was hidden. Well, I wanted to remove them and merge them in the principal partition into Windows (C:). And since I reboot, I have the following message: "A disk read error occurred" with some characters of colors in full medium of the screen.
I can't boot on the HD, only with an Bootable CD.
I try to reinstall Windows but it doesn't works.

How can I make??? :( :( :( :(

Thanx very much for u'r help...

Julien