ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

regarding the problem

satish kumar_4
Occasional Visitor

regarding the problem

Iam having compaq proliant ML 35o G3 server after configuring the array while the next step after booting it is showing an Error code 59 stating that there are no physical or logical drives in primary controller .One thing i use to know how to set in ROM based setup utility asa controller 1
1 REPLY
Prashant (I am Back)
Honored Contributor

Re: regarding the problem

hi Satish,

Which Smart Array Controller you are using. Is it Smart Array 532 please confirm.

Where as if you boot server from smart CD then check with ACU what is the informaiton you are getting on same controller.

If the problem occurs when running SmartStart for Servers, perform one of the following:
Please see the following links
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EA011227_CW01
http://wwss1pro.compaq.com/support/reference_library/viewdocument.asp?source=EA011227_CW01.xml&dt=3

Check this out
o On a server with ROM-Based Setup Utility (RBSU), set the disk controller receiving the installation as "Controller 1" under the controller order and ensure there is a hard drive attached to it.

OR

o On a server that uses the Compaq System Configuration Utility, set the disk controller receiving the installation as the primary controller and ensure that a hard drive is attached to it.

For information on the RBSU and System Configuration Utility, refer to the appropriate server Maintenance and Service Guide.


Regards,
Prashant S.
Nothing is impossible