ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

restart ML110 after power off

SOLVED
Go to solution
Hector Arcari
Occasional Contributor

restart ML110 after power off

Powerchute power off and cpu don´t restart after power restart.
Bios only say: POWER OFF or LAST STATE.
O.S. Windows 2003 server
Powerchute 7.02
UPS: APC smartups
3 REPLIES
Rancher
Honored Contributor

Re: restart ML110 after power off

Make sure that in your Powerchute settings you have the UPS set to reboot after power has been restored.
Brian_Murdoch
Honored Contributor
Solution

Re: restart ML110 after power off

Hector,

This is taken from an HP article relating to their UPS software but affects other UPS models too which don't use the HP software.

A ProLiant server running any edition of Microsoft Windows Server 2003 and connected to an Uninterruptible Power System (UPS) may not power up automatically when power is restored after a power outage. The ProLiant server is shut down gracefully when the power outage occurs, but does not power up automatically when power is restored.


To ensure that the server powers up automatically when power is restored after a power outage, download SoftPaq SP27670 (Windows 2003 Shutdown/Restart Fix for HP Power Management Software Version 1.0) from the following URL:

http://h18007.www1.hp.com/support/files/server/us/download/21055.html

After applying SoftPaq SP27670, reboot the server and perform the following steps:

Click Start, click Run, and then type GPEDIT.MSC.
Under Local Computer Policy, expand Computer Configuration, expand Administrative Templates, and then expand System.
Double-click "Do not turn off system power after a Windows system shutdown has occurred".
Click the Setting tab, click Enabled, and then click OK.

I hope this helps.

Brian

Hector Arcari
Occasional Contributor

Re: restart ML110 after power off

Brian
Thanks
http://h18007.www1.hp.com/support/files/server/us/download/21055.html
is only for english version, but Knowledge Base Article 819760 have regedit value:
reg add HKLM\Software\Policies\Microsoft\Windows NT /v DontPowerOffAfterShutdown /t REG_DWORD /d 1 /f
and correct my problem.