ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

restart when shutdown

fairozshah
Occasional Advisor

restart when shutdown

i have one server HP ML150 G6 is have one SAS HDD 146GB.when i setup windows 2008 server,it's ok but when i shutdown,it's not working but it's always restart when i shutdown.i try to setup again that windows 2008 server,but it's still happen.can anybody help me please?
10 REPLIES
amir afham md rause
Occasional Visitor

Re: restart when shutdown

i have the same problem too.. please help us..
marcus1234
Honored Contributor

Re: restart when shutdown

hmmm..i suggest all ms updates should be selected
but do the following in the order below..

- go to start > run and write "shutdown -s -t 01" without the quotes

- if it works, make a shortcut on desktop


now step 2

PCI-Fast Ethernet Controller--> right click ---properties--->power management-->deselect "Allow the computer to turn off this device to save power"--->Go to "Advanced" tab--->put value off for "Wake from shut down" --->value none for "Wake up capabilities"
press OK


also check bios too if issue persists

Restart ---> press F8---> go to "Main" tab --->Network boot [Disable] --- Save



guys >>>>>>>>>>>>>>>
This is how we thank each other in the forum
hint :)
http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)

fairozshah
Occasional Advisor

Re: restart when shutdown

i have already do what u suggest but it's still restart when i'm shutdown.any suggestion?
marcus1234
Honored Contributor

Re: restart when shutdown

disconnect network cable and ilo cable now reboot

now shutdown
does it still do the same now..
fairozshah
Occasional Advisor

Re: restart when shutdown

it's still same result.for your information,the problem happen when network cable not connected firstly.when i connect network cable,it's still always restart when i want to shutdown.
amir afham md rause
Occasional Visitor

Re: restart when shutdown

Try this one.

1. Reboot the server and press F9 to enter RBSU.
2. Select "Power Management Options."
3. Select "Advanced Power Management Options."
4. Select "Minimum Processor Idle Power State."
5. Select "C1E" or "No C-States."
fairozshah
Occasional Advisor

Re: restart when shutdown

dude,this step for ml310 ma...i have check at my ml150,don't have step like that for my server..
marcus1234
Honored Contributor

Re: restart when shutdown

fairoz please clarify are you saying it is same problem with network cable disabled

If so WOL may need to be disabled in bios /OS wake on lan.
fairozshah
Occasional Advisor

Re: restart when shutdown

it's still same problem when network cable is disabled or enable.i have disable in Bios wake on lan too but nothing have change.

Today when i diagnostic use with HP insight diagnostic,error appears like "processor temparature test = failed".i have try uninstall and install again more 3 installation but it's still same.please..
fairozshah
Occasional Advisor

Re: restart when shutdown

what happen with my discussion??any answer from you calling professional??not so pro la....