ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

roblem With Setup HP RAMS 9.20 on ProLiant DL380p Gen8

hossein64_khan
Occasional Contributor

roblem With Setup HP RAMS 9.20 on ProLiant DL380p Gen8

hi guys i have buy a ProLiant DL380p Gen8 with 2 Processors and 4x600GB disk Drive. i had configurated my Hard Disk as Raid1+0 and Update all of firmware from A to Z. when i Put HP RAMS 9.20 Appliance CD to setup , the screen which i attached shows up. guys please help me.

 

original.jpg

 

thanks

4 REPLIES
Torsten.
Acclaimed Contributor

Re: roblem With Setup HP RAMS 9.20 on ProLiant DL380p Gen8

>> HP RAMS 9.20 Appliance CD

What is it?

 

If this is the smartstart firmware DVD version 9.20 from 2010, this is much too old.

For firmware updates you should use the current SPP 2013.02:

http://www.hp.com/go/spp


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
hossein64_khan
Occasional Contributor

Re: roblem With Setup HP RAMS 9.20 on ProLiant DL380p Gen8

my purpose of typing HP RAMS 9.20 Was :

 

HP Route Analytics Management Software 9.2x

 

here is a little description :

http://www8.hp.com/uk/en/software-solutions/software.html?compURI=1172914

Matti_Kurkela
Honored Contributor

Re: roblem With Setup HP RAMS 9.20 on ProLiant DL380p Gen8

When a product name includes the word "appliance" and the installer displays an error message saying "cannot recognize the hardware platform", I think the product may work on a very limited choice of hardware only.

 

I can only guess why that might be. Perhaps the product uses some hardware feature that is only available on those specific hardware models? Or perhaps all non-essential functionality has been stripped, so that the product can fulfill some strict security certification criteria?

 

Before the error message, there is a list of copyright messages, apparently from various Linux network drivers. The list includes several Intel NIC drivers, then ne2k-pci, pcnet32, sky2, sundance, and even the old PCI 10/100 Mbit NIC driver 8139cp. It is very unlikely (I'm tempted to say "impossible!") that your DL380p Gen8 has all of these NICs, so it looks like the RAMS appliance might use a hardcoded list of drivers. That would certainly limit the number of hardware configurations it can support.

 

By searching at:

http://support.openview.hp.com/selfsolve/manuals

I could find the Support Matrix for HP RAMS 9.20.

 

Looks like RAMS 9.20 does not support DL380p Gen8.

 

On "Hardware Requirements", the Support Matrix says:

-----

Before installing HP RAMS, make sure that your system meets the following requirements:

Standard Hardware Requirement

  • HP Proliant DL380 G7
  • HP Proliant DL360 G7
  • HP Proliant DL380 G6
  • HP Proliant DL360 G6
  • HP Proliant DL380 G5
  • HP Proliant DL360 G5

Notes:

  1. HP RAMS 9.20 Flow Collector is only supported on the following platforms:
    • DL380 G7
    • DL360 G7
    • DL380 G6
    • DL360 G6
    • DL380 G5
MK
HPNMS
Frequent Advisor

Re: roblem With Setup HP RAMS 9.20 on ProLiant DL380p Gen8

Try using HP RAMS 9.21. I had similar problem but when I used 9.21, all is good.