ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

server not booting into bios

 
Dark_Force
Occasional Advisor

server not booting into bios

Good day,

Model: HP ProLiant ML350e gen8 server

Operating System: Windows 2008 R2

Last activity: Updated the BIOS firmware online using an installer package from HPE

Present condition: Server starts up as usual, Both power and health LED green, But after some time the health Led Blinks red.

I tried resetting BIOS settings using system maintenance switch. the same.
Then I set the system maintenance switch to access redundant BIOS. It's still the same
Then I set all the system maintenance switch to default. still the same!!

Please give me a solution

 

Thank You

6 REPLIES
FabioC1
HPE Pro

Re: server not booting into bios

Hi Dark_Force , 

Try to update de BIOS using the USB

https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5260585&swItemId=MTX_89b3d6db851346fba86d83aab3&swEnvOid=4184#tab3

 

Do you have ILO configurate in this equipment ?

 

FabioC1 - HPE Pro

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
Dark_Force
Occasional Advisor

Re: server not booting into bios

Hi, @FabioC1

Nothing is displayed on the screen. The server restarts after 10 seconds. ILO 4 IP not configured

 

Thank You

FabioC1
HPE Pro

Re: server not booting into bios

 Dark_Force  I think that BIOS was Corruptded 

Try to update BY pendrive

FabioC1 - HPE Pro

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
Dark_Force
Occasional Advisor

Re: server not booting into bios

Thank you @FabioC1

Can you tell me how to update the update the bios by pen drive??

Cause the monitor isn't displaying anything and the server restarts automatically after 10 seconds!!

Thank You

FabioC1
HPE Pro

Re: server not booting into bios

Hi, 

 

Is very easy.

Make the dowlonad the bios  - 

https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5260585&swItemId=MTX_89b3d6db851346fba86d83aab3&swEnvOid=4184#tab3

 

Is very easy Folow this instructiion

Installation:. Obtain a formatted USB Key media.

2. Download the SoftPaq to a directory on a system running Microsoft Windows 2000, Microsoft Windows XP, Microsoft Windows Vista, Microsoft Windows 7, Microsoft Windows Server 2003, Microsoft Windows Server 2008, or Microsoft Windows Server 2008 R2 and change to that directory.

3. From that drive and directory, execute the downloaded SoftPaq file: Simply double click on the SPxxxxx.exe file and follow the installation wizard to complete the SoftPaq installation process. At the end of a successful installation of the SoftPaq a web page will automatically appear to provide you with the different methods for restoring and/or upgrading the firmware on the system.

4. After the USB Key is created, you may delete the downloaded file if you wish.

5. Insert this USB Key into the USB Key port of the system to be updated and power the system on to boot to the USB Key.

FabioC1 - HPE Pro

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
Dark_Force
Occasional Advisor

Re: server not booting into bios

Hi, @FabioC1

Thank you for your help.

But In order to boot into USB Pendrive I must give the command right?
Without any display in the monitor, and server shutdown after 10 seconds powering on. how can I boot into USB Pendrive??

 

Thank You