ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

smart array b140i/p440ar no disk

 
Djbad
Occasional Contributor

smart array b140i/p440ar no disk

Hello,

i have 2 server proliant DL 380 G9

first server have this configuration smart array b140i/p440ar, 10 disk, raid 5, 1 processor and 64go RAM

the second server have this one smart array 440ar, 3 disk; RAiD5, 2 processor and 128 go RAM.

I transfert the b140i and 10 disk in the second server and i transfer the 3 disk in the first server.

But when i launch hp smart storage administrator but no disk appear in 2 server and the card b140i does not appear in one of them.

I think it will be simple to change the configuration maybe i forgot something

2 two server are exactely the same

Sorry for my english

Thanks for your return

9 REPLIES
Torsten.
Acclaimed Contributor

Re: smart array b140i/p440ar no disk

this is not clear - you cannot transfer the B140, this is integrated on the systemboard.

What exactly did you transfer and where are the SAS cables connected.

For 10 disks you need another disk chassis - in front or back?

 

This is the P440ar, it is mounted directly on the systemboard:

c04418836


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Djbad
Occasional Contributor

Re: smart array b140i/p440ar no disk

thanks for your reply.

I attached an image maybe i hope it will be more clear.

So i move all 10 disk, a card (i don't know the name you can see on the image), and the chassis too

 

Torsten.
Acclaimed Contributor

Re: smart array b140i/p440ar no disk

this is the 12g sas expander card and connects the p440ar to multiple disk backplanes. maybe the cables are connected to the wrong ports

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: smart array b140i/p440ar no disk

to me it looks like wrong cabling

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0124147

sas.jpg


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Djbad
Occasional Contributor

Re: smart array b140i/p440ar no disk

I check cables but it the same. And i am sure cabling is ok because there is number over cables

So i try to permute the card p440ar and finally it works.

But i want to know why i need to permute the card p440ar too wheras it is the same model.

thanks

HiDX
Visitor

Re: smart array b140i/p440ar no disk

Hi i have the same problem. Can you explain how you fix it? what do you mean that you permute card??? Is P440ar compatible with SAS expansion card? i everywhere read NO

Torsten.
Acclaimed Contributor

Re: smart array b140i/p440ar no disk

I don't know what your configuration is (that's the problem of "me too" postings), but make sure the BIOS, Smart array and expander firmware is the latest.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
HiDX
Visitor

Re: smart array b140i/p440ar no disk

Our configuration is:

DL380 Gen9
1x Xeon E5
64GB Ram
2x Power suply
P440ar
12Gb SAS Expander card
Drive Bay 3
Drive Bay 2

While we connect it the same way like is it on picture - there are no drives visible on controller.

 

Torsten.
Acclaimed Contributor

Re: smart array b140i/p440ar no disk

All firmware versions checked?

Try to connect the cable pair of each disk chassis directly to the controller.

Disks visible?

So you know the disks, the disk chassis, the cables and the controller are working.

Now the expander and the cables from the controller to the expander are suspect.

Check if all cables correctly plugged in.

You will get really strange results if one cable is not "clicked" in.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!