ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

smart array b140i/p440ar no disk

 
Djbad
Occasional Contributor

smart array b140i/p440ar no disk

Hello,

i have 2 server proliant DL 380 G9

first server have this configuration smart array b140i/p440ar, 10 disk, raid 5, 1 processor and 64go RAM

the second server have this one smart array 440ar, 3 disk; RAiD5, 2 processor and 128 go RAM.

I transfert the b140i and 10 disk in the second server and i transfer the 3 disk in the first server.

But when i launch hp smart storage administrator but no disk appear in 2 server and the card b140i does not appear in one of them.

I think it will be simple to change the configuration maybe i forgot something

2 two server are exactely the same

Sorry for my english

Thanks for your return

5 REPLIES
Torsten.
Acclaimed Contributor

Re: smart array b140i/p440ar no disk

this is not clear - you cannot transfer the B140, this is integrated on the systemboard.

What exactly did you transfer and where are the SAS cables connected.

For 10 disks you need another disk chassis - in front or back?

 

This is the P440ar, it is mounted directly on the systemboard:

c04418836


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Djbad
Occasional Contributor

Re: smart array b140i/p440ar no disk

thanks for your reply.

I attached an image maybe i hope it will be more clear.

So i move all 10 disk, a card (i don't know the name you can see on the image), and the chassis too

 

Torsten.
Acclaimed Contributor

Re: smart array b140i/p440ar no disk

this is the 12g sas expander card and connects the p440ar to multiple disk backplanes. maybe the cables are connected to the wrong ports

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: smart array b140i/p440ar no disk

to me it looks like wrong cabling

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0124147

sas.jpg


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Djbad
Occasional Contributor

Re: smart array b140i/p440ar no disk

I check cables but it the same. And i am sure cabling is ok because there is number over cables

So i try to permute the card p440ar and finally it works.

But i want to know why i need to permute the card p440ar too wheras it is the same model.

thanks