ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

smartupdate requires doesn't work with SUM 8.5.0

 
Highlighted
well_well_well
Occasional Visitor

smartupdate requires doesn't work with SUM 8.5.0

Hello there,

We started having issues using yum install $(smartupdate requires) since SUM was updated to 8.5.0:

 

[root@s101205 ~]# smartupdate requires
Invalid option, pass install or remove with script

 

Tested on: DL380e Gen8, DL180 Gen9 & DL380 Gen10
OS: CentOS 7.7.1908
sum: sum-8.5.0-2.rhel7.x86_64

Any ideas? Couldn't find anything relevant to this error (or changes to behaviour of the command, for that matter) in the changelog. When downgraded to sum-8.4.5-15.rhel7.x86_64, it works as expected. 

Thanks in advance.

2 REPLIES 2
Highlighted
sudhirsingh
HPE Pro

Re: smartupdate requires doesn't work with SUM 8.5.0

Hi,

I suppose you should raise a case with HPE support to investigate this issue.

Regards,

Sudhir

 

I work for HPE
Accept or Kudo

Highlighted
gcourtois
Occasional Visitor

Re: smartupdate requires doesn't work with SUM 8.5.0

I get the same issue. Fresh install or upgrade from 8.4, both don't work. Definitvely a bug; So for now I've downgraded.