ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

starnge hardware message Problem on Proliant ML530 (NT Terminal Server 4.0 Frensh version)

 
Samir_19
Occasional Visitor

starnge hardware message Problem on Proliant ML530 (NT Terminal Server 4.0 Frensh version)

Hi all ,
I try to install a new Proliant Server with Nt Terminal Server, first i try with 3 boot floppy and the hard disk driver this message that i got:
STOP : c000026c { Impossible de charger le pilote du peripherqiue }
le pilote \device\floppy0\ntfs.sys du peripherique n'a pas pu être chargé
L'état de l'erreur etait 0xc0000221

Redémarrez et choisissez les options de redémarrage du panneau de configuration système ou l'option de démarrage système /CRASHDEBUG. Si ce message
réaparraît conatctez l'admiistarteur de votre système ou votre support technique

when I try to boot with Windows NT Terminal Server 4.0 Frensh i got this message:
Le programme d'installatioj n'a trouv aucun lecteur de disuqe dur installé dans votre ordinateur

Assure-vous que tous vos lecteurs de disques durs sont correctement mis sous tension et connectés à votre ordinateur, et que toutes les configuration matérilles liées aux disques sont coorectes.
ceci peut inclure l'exécution d'un programme de diagnostic ou d'installation fourni par le construceteur .
le programme d'installtion ne peut pas continuer.
Appuyer sur F3 pour quitter

When I try to boot/install with NT Server 4.0 English this is the message:
*** Hardware Malfunction
Call your hardware vendor for support
NMI: Parity Check / Memory Parity Error
*** The system has halted ***

Do you have some idea ?
attached you found the error messages and compaq hardwar
1 REPLY
Seth Parker
Trusted Contributor

Re: starnge hardware message Problem on Proliant ML530 (NT Terminal Server 4.0 Frensh version)

The diag.txt file looks like it indicates that there is a problem with the memory in the server. How did you run that diag? Was it from one of the Compaq tools? If so, place a hardware call and get them to replace it (if it's still under warranty).

One thing you could try in the meantime is to pull all the memory modules and add them back one at a time until you get errors. Before doing that boot into the System Utilities and make sure it's checking the memory at boot. You'll still need to replace the faulty memory before putting the server into production.

Good luck!
Seth