ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

support paq 8.11 can't upgrade version control

 
mark q
Regular Advisor

support paq 8.11 can't upgrade version control

I was testing today and I actually had to uninstall the 7.91 version control and install the new one 8.11...

anyone seen this behavior?
5 REPLIES 5
Cederberg
Honored Contributor

Re: support paq 8.11 can't upgrade version control

Sometimes that happens when the service for version controll can't shutdown and is left pending between started and stopped. usualy works out if you reboot the server.
mark q
Regular Advisor

Re: support paq 8.11 can't upgrade version control

so then I have to do the install twice?

I have over 1300 servers...
sandeep_raman
Honored Contributor

Re: support paq 8.11 can't upgrade version control

1/ Is the upgrade from PSP 7.91 to 8.11
2/ Are you upgrading via HP SUM
3/ Does the version control fail during the upgrade or the version control service doesn't start after the upgrade

/SRH
mark q
Regular Advisor

Re: support paq 8.11 can't upgrade version control


1/ Is the upgrade from PSP 7.91 to 8.11

- yes it is using hp sum commandline

2/ Are you upgrading via HP SUM

- yes
3/ Does the version control fail during the upgrade or the version control service doesn't start after the upgrade

- it won't upgrade, hpsum does not upgrade it.

/SRH
mark q
Regular Advisor

Re: support paq 8.11 can't upgrade version control

I guess that I'll have to do what I did when I went from the older versions to the new 8.0 version I had to manually upgrade them if they failed.

Thanks for the help.