ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

svchost.exe error after upgrading drivers on ML530 G2

L Harris
Occasional Visitor

svchost.exe error after upgrading drivers on ML530 G2

Hello,
We recently installed a new HP NC7170 PCI-X Dual Port 1000T Gigabit adapter in our ML530 G2 server. We downloaded and installed the latest support pack. Now everytime we boot the server we get several "Generic Host Process for Win32 Services" errors. We also cannot start the Server service. It returns Error 5: access is denied. The server is running Exchange 2003, sp2 on Windows 2003, SP1. We've tried reapplying SP1 and we do not have the /PAE switch in the boot.ini file.

Any help would be appreciated. Thanks.
4 REPLIES

Re: svchost.exe error after upgrading drivers on ML530 G2

have you tried the KB fix
http://support.microsoft.com/kb/894391

Error 5: access is denied is a permisions issue, this should be related to the first one as im sure you were loged in as admin durring this operation.
Read, Stop, Start, and Pause are required other wise you recieve the error.

good luck on the hot fix hope this helps
YAQUB_1
Respected Contributor

Re: svchost.exe error after upgrading drivers on ML530 G2

Hi Harris,

Try to update MS WIndows 2003 SP2 in Ur system. Here is URL site:-

http://www.microsoft.com/downloads/details.aspx?FamilyId=95AC1610-C232-4644-B828-C55EEC605D55&displaylang=en

Thanks--Yaqub
HP Support!!!
Nalin Kumar
Occasional Visitor

Re: svchost.exe error after upgrading drivers on ML530 G2

u can install the latest psp and do one thing install the latest service pack that may solve ur problem and before doing any activity take backup
L Harris
Occasional Visitor

Re: svchost.exe error after upgrading drivers on ML530 G2

Thanks for the suggestions. I'm going to try that KB hotfix first. I want to avoid installing Windows 2003 SP2 if possible since I've heard of issues it has caused with Exchange 2003, particularly OWA. If the KB doesn't work then I may have to resort to installing SP2.

I will report back and let everyone know what happens.

Thanks again.