ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

system management home page on ml110 g4

raffaeleM
Occasional Advisor

system management home page on ml110 g4

I have installed an ML110 G4 with Windows 2003 SERVER STD R2.

I have installed the updated driver for :
Intel Chipset , nic broadcom , Matrox Video card , HP embedded sata driver

but remain an unknow device ( see attachment ).

Someone know what is this ?

In addition the parallel port is not recognized by windows 2003 , and also in BIOS configuration there are only parameters for serial ports and none for parallel port.

Someone could help me ?


but the software is not able to recognize the system , because the installazione of the
7 REPLIES
KarloChacon
Honored Contributor

Re: system management home page on ml110 g4

did you install the drivers using
Server Support and Documentation CD?

i mean how did you istall the others drivers?

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: system management home page on ml110 g4

one more thing

system management home is not supported on 100 series

regards
Didn't your momma teach you to say thanks!
raffaeleM
Occasional Advisor

Re: system management home page on ml110 g4

Thanks for your answer Karlo

Initially i have installed the latest driver downloaded from support site and the system was OK.

Next i have installed the service pack #2 for WINDOWS 2003 and the unknow device was appeared.

Now i have reinstalled the WIN 2003 STD R2 SP1 , and forget to install the NULL IPMI driver ( this is the unknow device ).

Now there are no unknow device , but the parallel port still missing ( in bios configuration and in windows 2003 device ).

Do you have any idea ?
raffaeleM
Occasional Advisor

Re: system management home page on ml110 g4

sorry Karlo

oooops the proliant ml 110 g4 , dont' have the parallel port !!!!.

KarloChacon
Honored Contributor

Re: system management home page on ml110 g4

so everything is OK?
Didn't your momma teach you to say thanks!
raffaeleM
Occasional Advisor

Re: system management home page on ml110 g4

yes , we haven't reinstalled the SP2 for WIN 2003 , and the system work fine.

I hoped was available the system management home page , but the ML 110 don't have a management processor and the hp inside management agents are non availabled.

I have installed the HP storage manager for the storage related event !

Thanks a lot...
raffaeleM
Occasional Advisor

Re: system management home page on ml110 g4

Yes , we haven't reinstalled the SP2 for WINDOWS 2003 and the system work fine.

I have verified that wasn't available the system management home page, because ML110 don't have management processor.

I have installed the HP Storage Manager , for sending storare related event message.

Thanks a lot.