cancel
Showing results for 
Search instead for 
Did you mean: 

teaming driver

Ayman Altounji
Valued Contributor

teaming driver

I get blue screen after install teaming driver on startup.Running on nt4 server SP6 with 2 NIC3123.
Thank for help!!!
2 REPLIES
Ayman Altounji
Valued Contributor

Re: teaming driver

To correct the problem use "Fix Windows NT 4.0 WLBS with Compaq Network
Teaming and Configuration" which is available as SoftPaq SP11718.

IMPORTANT: Upgrade the CPQNTAC.SYS driver to 1.00.01.0017 (or later)
BEFORE applying Service Pack 6.

For servers already running Service Pack 6, and experiencing blue screens,
copy the CPQNTAC.SYS driver to the system32\drivers directory by
performing the following workaround:

1. Power down the server and physically remove all the affected NICs.

2. Restart Windows NT. NIC driver failures notices will appear. Disregard
these notices.

3. Extract drivers from SoftPaq SP11718 into any directory.

4. Open a Command Prompt.

5. Decompress the new CPQNTAC.SY_ file to CPQNTAC.SYS by typing:

"expand cpqntac.sy_ cpqntac.sys"

6. Delete the CPQNTAC.SYS driver located in the
\windows\system32\drivers directory.

7. Copy the new decompressed driver to the
\windows\system32\drivers directory.

8. Power down the server.

9. Replace the NICs into their original slots.

10. Power the server on.

SoftPaq SP11718 is available on the Compaq Download Service.
Ayman Altounji
Valued Contributor

Re: teaming driver

Ken, will the same work on a ML370 with a pair of Fiber NICs (NC6134) running NT4 SP6a. Its been blue screening each time in the past!