HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

teaming help needed

 
donkarnash_1
Frequent Advisor

teaming help needed

Hello,
I have tried to do a teaming in ML570G3 server and am failing everytime. I have attached the file. Can someone please have a look at suggest. Thank a lot
3 REPLIES
KiranKumar_2
Frequent Advisor

Re: teaming help needed

Hi,
every thing looks good.
But, gateway need to be configured.
Configure the valid gateway address and check..
donkarnash_1
Frequent Advisor

Re: teaming help needed

Hello,
this is a private network and how can I give it a gateway ?? I do not want servers other than the one's connected to the netgear switch to communicate on this network.
so how will I give the gateway
Pieter 't Hart
Honored Contributor

Re: teaming help needed

You mention "backup-network" and "live-network", you only supplied details of the backup-network.
first question are both connections in the same subnet? if yes, then you can never force the connection to use a specific network. The system uses the first adapter to do its communications.
It is possible that communication from A to B does NOT use the team and the communication back does!

To accomplish communication through two different channels, you have to use two different adresses/subnets for the two networks AND you must use two different names for the same server, one on each subnet.
On the backup-network in network-config "unbind" the adapter from WINS (if used, probably not?). and specify both names and adresses in the lmhosts file.

Second, I would first test the connection with "fault tolerance" only (no load balancing).
NB! Load balancing is efficient only if multiple connections are used!!!
If you do a single copy then you DON'T use both adapters.

Unfortunately your swiches are unmanaged, so you can't check if these ports are full-duplex too like the adapters are.
All gigabit ports i've seen are full-duplex capable, but a duplex mismatch can seriously degrade network-performance.
Try setting the adapters on the server to half-duplex.

hope this helps
Pieter