ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

the version of the miniport driver installed are not compatible with HP NCU

Sergio Cuevas
Occasional Visitor

the version of the miniport driver installed are not compatible with HP NCU

Hello I just upgraded PSP 8.25a to a proliant DL 380 g5 runing windows 2003 enterprise, After that teaming stop working, and every time I try to start NCU I receive the message "the version of the miniport driver installed are not compatible with HP NCU, please install a newer version of the driver to each adapter listed...."

This list HP NC373i Multifuntion server adapter, but if I go and update NC373i drivers to any newer version, it will disable the NICS, NICS only seems to work with version 2.18..x.x and I had to rollback driver to that version in order to see the 4 nics of the server

Things I have tried:

I have downgraded to several versions of NCU (same issue regarding that NCU is not compatible with miniport)
I have tried different NIC driver versions from 2.18.x.x to 4.5.12.x (same error)
I also upgraded to PSP 8.40 (same miniport issue)
I also downgraded to PSP 8.20 ( same miniport problem)


I'm now clueless :(
I have searched for info regarding this issue in google, but can't find any solution.
1 REPLY
Lmm_1
Honored Contributor

Re: the version of the miniport driver installed are not compatible with HP NCU

I will recommend installing latest NIC drivers and NCU from scratch. Look for the NIC driver (bxnd52 and bxvbd) under System32 folder and delete them, Uninstall NCU from NIC properties, then reboot the server, NICs should take then generic driver and appear as Broadcom Netxtrem under the device manager. Then install latest driver and NCU.