ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

trap 00000006 after installing Win2k on Proliant BL20

Simon Verzijl
Occasional Visitor

trap 00000006 after installing Win2k on Proliant BL20

When trying to install Win2k on a Proliant BL20 blade server using the SmartStart 7.0 CD the whole installation process seems to be going ok, but after the Win2k files have been copied to C: and a reboot must take place to start the actual Win2k installation, the server didn't boot from C: .
It looked like the C: partition has not been made bootable, so I performed a SYS C: on it to put IO.SYS etc. on it to make it bootable.

After that, it booted correctly and the Win2k installation started. However, when the next reboot occurs I now see a trap 000006 error (see screenshot).
Any idea what this error means ?

The blade server is a ProLiant BL20 G2 pClass server Xeon DP 2800-1.0MB/533
7 REPLIES
Prashant (I am Back)
Honored Contributor

Re: trap 00000006 after installing Win2k on Proliant BL20

Hi,

Well I am not good at blade server configuration, But the error reported might be resolved using the following steps.

This is the result of a corrupt NTLDR file.

To fix the problem:

01. Boot the Windows 2000 CD-ROM or Setup floppy disks.

02. When the Welcome to Setup screen appears, press R to repair the installation.

03. Press C to start the Recovery Console.

04. Type the installation number that you wish to repair and press Enter.

05. Type the administrator password that you provided when you installed Windows 2000 and press Enter.

06. Type chkdsk /r and press Enter.

07. Type cd .. and press Enter.

08. Type ren ntldr ntldr.old and press Enter.

09. Type copy \i386\ntldr c:\ntldr and press Enter.

10. Type exit and press Enter.


Regards,
Prashant S.
Nothing is impossible
Simon Verzijl
Occasional Visitor

Re: trap 00000006 after installing Win2k on Proliant BL20

Thanks for the tip Prashant.

The funny thing is, when I boot from the Win2k CD, I don't even get to the setup screen. I add the SmartArray 5i drivers (driverdisk created from SmartStart CD) via the 'F6 procedure', but Win2k setup then errors out with a bluescreen 'INACCESSIBLE BOOT DEVICE' when continuing.

So it's looking like Win2k doesn't recognize the SmartArray 5i even though the drivers are loaded. I've also downloaded the latest 5i drivers from hp.com but this results in the same error.
Prashant (I am Back)
Honored Contributor

Re: trap 00000006 after installing Win2k on Proliant BL20

Hi,

What is the status of ProLiant BL20p G2 Front Panel LEDs ?
SCSI Hard Drive LEDs ?

Have you tried to configure server with Remote Deployment pack supplied along with server 7 day trial version.

Regards,
Prashant S.
Nothing is impossible
Simon Verzijl
Occasional Visitor

Re: trap 00000006 after installing Win2k on Proliant BL20

Servers are a few km from here so I can't easily get the frontpanel led status (doing the install remotely via ILO). I'll have to check later this week.
Now trying to find/download some SmartArray 5i diagnostics utilities (although I don't think there's anything wrong with the SA 5i itself. I can configure RAID array and it is recognized by Win98's fdisk). Must be some silly driver/version issue.
Prashant (I am Back)
Honored Contributor

Re: trap 00000006 after installing Win2k on Proliant BL20

hi

Can we can smartstart cd bootable Which contain ADU (Array Daignostic Utility) that will help you to check for the 5i controller on server.

Regards,
Prashant S.
Nothing is impossible
Simon Verzijl
Occasional Visitor

Re: trap 00000006 after installing Win2k on Proliant BL20

ADU doesn't startup because of a 'The connection was refused when attempting to contact 127.0.0.1:2381'.
Not sure if this means there's something wrong with the 5i or something wrongly configured somewhere
Prashant (I am Back)
Honored Contributor

Re: trap 00000006 after installing Win2k on Proliant BL20

hi,

Is the array controller getting initilized at post.
Using ILO any option to veiw the IML logs

doesn't seems to be the controller failur although

CUSTOMER NOTICE


CN0082W REVISION: 1

Minimum Firmware Requirements For The Smart Array 5i And Smart Array 5i Plus Controller


--------------------------------------------------------------------------------
RELEASE DATE:
December 2003


DESCRIPTION
SmartStart Release 6.00 through Release 6.40 and ProLiant Firmware Maintenance CD Release 7.00 (or later) have a new ROM Update Utility feature that allows customers to upgrade or downgrade selected system and option firmware. In the Custom window, a checkbox is available with the choice "Allow Downgrades." In addition, the ability to downgrade the firmware is available with the Online ROM Flash Components for applicable Smart Array Controllers. While this feature has benefits in some circumstances, extreme caution is advised before downgrading firmware on a Smart Array 5i or Smart Array 5i Plus Controller.
DETAILS
The minimum firmware version for the Smart Array 5i and Smart Array 5i Plus Controller varies depending on the ProLiant server in use. Smart Array Controller firmware is updated during the life of the product to add support for new products, add new features, and for general maintenance. Downgrading Smart Array Controller firmware can result in problems with the storage subsystem, including loss of functionality.

To avoid loss of functionality, adhere to the minimum Smart Array 5i and Smart Array 5i Plus Controller firmware version for each ProLiant server model listed below:

Smart Array 5i / Smart Array 5i Plus -Minimum Firmware Requirements ProLiant Server Model
Smart Array 5i / Smart Array 5i Plus
Minimum Firmware

ProLiant BL20p Server Blade 2.04

ProLiant DL360 G2 (all models) 1.80

ProLiant DL380 G2 1.42 (1.80 recommended)

ProLiant DL380 G2 (with Smart Array 5i Plus) 1.80

ProLiant DL380 G2 Packaged Cluster 1.80

ProLiant DL380 G3 (all models) 1.92

ProLiant DL580 G2 (all models) 1.80

ProLiant ML370 G2 1.42 (1.80 recommended)

ProLiant ML370 G2 (with Smart Array 5i Plus) 1.80


















Note: The list above represents minimum firmware versions only. Any Smart Array 5i and Smart Array 5i Plus Controller firmware upgrades released after the minimum version include all previous updates. The latest Smart Array 5i and Smart Array 5i Plus Controller firmware upgrade is available for download from the Server Software and Drivers web site at the following URL:

http://h18023.www1.hp.com/support/files/server/us/index.html




Nothing is impossible