HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

upgrading array controller on dl380 g2

 
terry rose_2
Occasional Visitor

upgrading array controller on dl380 g2

i have installed a 5300 array controller - disabled 5i and connected the 5300 to the scsi port on back of disk array.

5300 doesnt see disks - if i run smartstart maintenance - it just says error 267 - no disks - no power - type idea

i plugged the cable to the 5i just to make sure cable is ok - what am i missing
thanks
4 REPLIES
Alloroc
Occasional Advisor

Re: upgrading array controller on dl380 g2

Hi,

Unless is a physical problem with the card, my guess is that you have to specify which RAID controller you want the system to boot from, this is configured from the ROM Based Setup Utility (RBSU) at Server POST.

If you are running smartstart, you can get it to reboot and launch the RBSU for you.

Hope this helps.

Vincent.
Show me the way to go 127.0.0.1
terry rose_2
Occasional Visitor

Re: upgrading array controller on dl380 g2

i have already been in there - disabled 5i and then made sure the 5300 was first boot etc

i'm going to try another card from a working server to see
Chanler Childs
Frequent Advisor

Re: upgrading array controller on dl380 g2

You don't even need to disable the 5i. (no harm either way) You did plug into the backplane, near the top right correct? (I mean no offense, I've had to help my coworkers who've connected scsi controller to scsi controller)
Do you see any of the disk lights come on when you boot up the server?
terry rose_2
Occasional Visitor

Re: upgrading array controller on dl380 g2

yep - it's plugged into top right

it is easy to plug controller to controller - i almost did that.

i've opened up a dl380 g3 - split backplane - so going to nic the 5300 and cable from it - to try it and see if it's a card or cable issue

there are no lights though