ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

vSphere reporting storage controller warning after updating HP bundle

 
DeltaManagement
Occasional Contributor

vSphere reporting storage controller warning after updating HP bundle

Hi.

We are running VMware vSphere 5.1 on a number of DL360 servers (G6-G8). I recently started patching them with update manager, using the HP repository to update the HP components. After patching the first ones, I noticed that they displayed a warning in Hardware Status, for the storage controllers (P4x0i). I used hpacucli from the console of the hosts, but it did not show any problems with the RAID controllers. On the next host, I installed the HP updates one by one, and was able to pinpoint the problem to one specific VIB.

It appears that the warning is displayed after hp-smx-provider is updated from version 500.03.01.10.2-434156 to version 500.03.02.00.23-434156.

The only other VIBs that were updated during my patching was hp-ams and hpacucli, and these did not affect the hardware status.

 

Does anyone else have experience of this? It looks like this version of the packages was released 2013-02-19, so I suppose someone else has installed them on their hosts?

1 REPLY
DeltaManagement
Occasional Contributor

Re: vSphere reporting storage controller warning after updating HP bundle

I installed the hp-smx-provider vib from the previous bundle relase, and everything looks fine again. I guess I will have to make a test install next time a new version is released.