ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

vSphere/vSAN 6.7 and Proliant Gen8 Support

DougArcidino
Collector

vSphere/vSAN 6.7 and Proliant Gen8 Support

Hello,

I know that vSphere support is dependent upon our partners deciding to maintain certification of hardware. With milestone releases like 6.7 that released this week, it seems as though HPE is ready to cut The Proliant Gen8 series from future supportability with vSphere. I was looking for some sort of confirmation. I am looking at the vSphere HCL, vSAN VCG as well as the HPE operating system compatibility matrix and it does seem they are ommtted. With the loss of G7 at 6.5 and now the Gen8 line a year later, it seems HPE is really cutting the support cord quite quickly and that is upsetting. The Gen8 like was still being sold in 2015 so companies that have purchased server less than 5 years ago would be unable to get new features in a supported way.

4 REPLIES
DougArcidino
Collector

Re: vSphere/vSAN 6.7 and Proliant Gen8 Support

Anyone from HPE care to comment? Silence doesn't particularly look very good to customers.

d3vnul
Frequent Advisor

Re: vSphere/vSAN 6.7 and Proliant Gen8 Support

I was also waiting in the shadow for a reply to this topic from HP. Makes no sense not to support Gen8
I have a few DL380p Gen8 with E5-2660 v2 Xeons. This processors for example i found to be supported by different vendors on vSphere 6.7.

Ruben_Herold
Advisor

Re: vSphere/vSAN 6.7 and Proliant Gen8 Support

In the Past HPE did only certificate the last two Generations means in the momen Gen9 and Gen10.

I don't see a chance that HPE will do any support or certification for older models. HPE will sell servers...

We also discussed this cause the Gen7 problem with vmware and with hpe and from both sides was no interest to fix the problems.  For us it is a sign to take a look to other hardware vendors how long the support their systems for vmware.

bailey80
Collector

Re: vSphere/vSAN 6.7 and Proliant Gen8 Support

I do not see 6.7 the customized image available for Gen 8 servers.  Little dissapointing.