ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

what linux version for p400 sas controller

SOLVED
Go to solution
maurizio di salvo
Frequent Advisor

what linux version for p400 sas controller

please may you say to me what version of linux i have to buy for installation of two hp proliant dl 385 g2 for this two situation?

1- linux os must see "smart array controller p400 SAS

2- this server will be two node of cluster linux, what release of cluster suite ( compatibile with linux os ) i have to buy.

i have try RHEL 4 AS but don't see P400 SAS controller.

thank you very mutch.
7 REPLIES
KarloChacon
Honored Contributor

Re: what linux version for p400 sas controller

according to this table

P400 is supported by RHL and SLES(SUSE Linux Enterprise Server)
see this page 3
ftp://ftp.compaq.com/pub/products/servers/proliantstorage/arraycontrollers/compatability-matrix.pdf

and in general DL385 g2 supports RHL 4 - 5 and SLES 9 - 10 and OES (Novell Open Enterprise Server)

http://h18004.www1.hp.com/products/servers/linux/hpLinuxcert.html
ftp://ftp.compaq.com/pub/products/servers/Linux/LinuxInstall.pdf


regards
Didn't your momma teach you to say thanks!
Ivan Kuznetsov
Frequent Advisor

Re: what linux version for p400 sas controller

Hello!

Please use RHEL4 update 4 or 5 distro. Original (unupdated, Jan 2005) RHEL 4 has an older kernel which does not recognize P400.

If you have floppy drive, you can use "Driver diskette" with any RHEL4 update

WBR, Ivan Kuznetsov
Ivan Kuznetsov
Frequent Advisor

Re: what linux version for p400 sas controller

You can use RedHat Cluster Suite with RHEL4 or RHEL5 http://www.redhat.com/cluster_suite
maurizio di salvo
Frequent Advisor

Re: what linux version for p400 sas controller

KARLO i try RHEL 4 AS WHITHOUT UPDATE. I HAVE TRY TO USE FLOPPY DC141B EXTERNAL HP USB DRIVE AND IT READ EXPLOSION OF DD FILE BUT DON'T LOAD DRIVER FOR P400. HP SUPPORT SAY ME THAT HP FLOPPY DC141B READ AND LOAD DRIVER, BUT I VERIFY THE PROBLEM IS OPERATING SYSTEM BECAUSE I HAVE LOAD FOR TRY CENTOS4 OS WHEN READ FLOPPY LOAD CCISS DRIVER.

I THINK, BECAUSE, WHEN LAST WEEK I HAVE CALL HP SUPPORT AND I HAVE TALK WITH TWO PERSON, THEY SAY ME ONLY, USE HP DRIVE FLOPPY DC141B FOR RESOLUTION OF MY PROBLEM AND DON'T SAY ME USE RHEL 4 AS UPDATE X ?

THANKS FOR ALL
THANKS IVAN

maurizio di salvo
Frequent Advisor

Re: what linux version for p400 sas controller

errata corridge my os is RHEL ES VERSION 4
Ivan Kuznetsov
Frequent Advisor
Solution

Re: what linux version for p400 sas controller

Hello!

I have successfully setup some HP servers with P400 using RHEL4 Update 4. It does not require any floppy with driver.

/usr/share/doc/kernel-doc-2.6.9/Documentation/cciss.txt:
===========================

Supported Cards:
----------------

This driver is known to work with the following cards:
[...]
* SA P400
===========================

Please contact your RedHat distributer for updated version of RHEL4. Or if you have RedHat login you can register at http://www.redhat.com and download updated CD images with RHEL4
maurizio di salvo
Frequent Advisor

Re: what linux version for p400 sas controller

thank you ivan i have download rhel es version 4 update 5 and today i try it.

thak you very mutch