ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

which RHEL 4.x on 580/380 G5's

 
nelr
Occasional Contributor

which RHEL 4.x on 580/380 G5's

Hello all,

Where is the best place to see what version of RHEL 4.X i cant install on my new DL580's and 380's (G5's)

I have tried hardware.redhat.com but it seems out of date.

Both servers have qlogic hbs's and intel pci network cards. I need a matrix that will update as new releases come out.

Thanks in advance
2 REPLIES
Change_happens
Honored Contributor

Re: which RHEL 4.x on 580/380 G5's

I will suggest RHEL 5 for these servers as they are advance and new.
I heard RHEL 4 supports only 8 cores something but not sure.
If u want only RHEL 4.x then u can use AS up6 atleast. Hope this is better then up5.
See below thread:
http://www.linuxquestions.org/questions/linux-newbie-8/change-kernel-loaded-from-2.6.9-55.ellargesmp-to-2.6.9-55.elsmp-627546/

We have tried RHEL4 AS UP5 on our 1 DL g4 its workng good.
KarloChacon
Honored Contributor

Re: which RHEL 4.x on 580/380 G5's