ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

why the lastest cciss driver did not supported suse10(kernel:2.6.16.60-0.21)?

 
生态绿茶
Occasional Advisor

why the lastest cciss driver did not supported suse10(kernel:2.6.16.60-0.21)?

Dear supporter:

       The lastest cciss driver version is 3.6.28-12 (7 Jul 2011) for suse10. checking the "release notes", we found the 3.6.28-12 support kernel as below:

 3.6.28-12 is website is :http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3884082&swItem=MTX-3426b6b6cdf24a14ac437ebdeb&prodNameId=3884083&swEnvOID=2078&swLang=8&taskId=135&mode=4&idx=1

SUPPORTED KERNELS:
The kernels of SUSE LINUX Enterprise Server 10 (AMD64/EM64T) supported by this binary rpm are:
2.6.16.60-0.39.3
2.6.16.60-0.54.5
2.6.16.60-0.57.1
2.6.16.60-0.58.1
2.6.16.60-0.66.1
2.6.16.60-0.68.1
2.6.16.60-0.69.1
2.6.16.60-0.85.1 - SUSE LINUX Enterprise Server 10 SP 4 (AMD64/EM64T)

      Now the customer facing this problem: the customer have some DL380 G6, and all of machines were installed suse10 os(kernel:2.6.16.60-0.21). the customer want to update the cciss driver to the lastest version to avoid some know issue. but update failed.

       based on above information, we have some question for this issue:

       1. checking the HP website, we found that the cciss driver(version:3.6.24-4) supported suse10(2.6.16.60-0.21).  why the lastest cciss driver did not supported suse10(kernel:2.6.16.60-0.21)?  if you have some document, pls share to us.

        2. now the customer want to update the cciss driver to the lastest version. if the customer have to update suse kernel to 2.6.16.60-0.39.3 or lastest version? in other words, if any new cciss driver released, then the customer must update the OS kernel to match update requirement? how to avoid this problem?

        3.as we know, the lastest cciss driver is able to fix some know issue. so could you tell me how to install cciss 3.6.28-12 (7 Jul 2011) in suse10(kernel 2.6.16.60-0.21)? pls advice!

       Many thanks!