ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

winnt terminal server 4.0 on ML370

Ayman Altounji
Valued Contributor

winnt terminal server 4.0 on ML370

Cannot successfully install terminal server on ML370. Run smartstart setup the array(RAID 1) and install NT 4.0 as the operating system. After NT 4 is up and running I am installing the Terminal server software. Upon reboot terminal server blue screens with a STOP error message Inaccessible_Boot_Device. I have swapped hard drives and still experience the same problem.

Hardware using: ML370 with dual 933's. Using smart array 4200 controller.
I need help, I have rebuilt this server several times with no luck. Thanks in advance for your replies.
2 REPLIES
Ayman Altounji
Valued Contributor

Re: winnt terminal server 4.0 on ML370

I too am installing NT4TSE on a ML370 Raid 5 (Smart Array 413). Dual P111 and get blue screens. I am only using the Smart Start CD to create the Array as it doesnt support NTTSE

I am however using MSDN and SELECT copies to do this though, as we have no original copies. Each CD gives me a different blue screen at different stages, but usually during initial install when CD copies drivers to HDD. I also get alot further with the MSDN CD

I am contacting Compaq on Monday about this issue are you are having same problems. if you already have a solution, can you email me at beau.murray@hunterdigital.com.au.

Thanks
Ayman Altounji
Valued Contributor

Re: winnt terminal server 4.0 on ML370

Hi, I have one more than one week trying to install nt4 terminal server on ML370 (single 733MHz and 3disks 36GB) with no luck, with a smartarray 431, I have tried most of differents scenarios (RAID 5, 1, 0). The error message I get is that 'cannot find any hard disk installed on your computer, check if they are connected, turned on... etc). Since you a