ProLiant Servers - Netservers

Adding processor to ML350 Gen 1

 
CA1494289
New Member

Adding processor to ML350 Gen 1

I'm trying to add a second processor that we have lying around but I keep getting the message "Initialization failure. Re-seat processor and processor power module before attempting replacement." I tried this and still the same.

However, If I took out the old proc and put in the new one it worked. So I figured it was a bad power module. So I ordered a new one and tried it today and I got the same message.

I tried different combinations of Proc and power module. And I keep getting the error whenever both processors are installed at the same time. If I try either one by itself, they both work fine (with either power module). Its just when both are installed. Any ideas?
3 REPLIES 3
Kedd Guyton
Respected Contributor

Re: Adding processor to ML350 Gen 1

Are both processors the same speed and stepping?

Have you attempted to update the BIOS to the latest version?

Any chance CPU slot/socket #2 is faulty?
CA1494289
New Member

Re: Adding processor to ML350 Gen 1

Slot 2 is not faulty because under certain configurations, the processor in that slot was working and the one in slot 1 was not. I think I may have found the issue though. I noticed that the spare part number was different on the newer power module. And I tried using that module with just one processor and it did not work. I ordered a new module with the same spare part # as the one that was already in the server to begin with so we'll see if that fixes it.

As for the Bios, I tried downloading the Firmware CD for the ML350 but this server was not supported by that CD (7.50) Would the bios be on there or should I just download it seperately?
Kedd Guyton
Respected Contributor

Re: Adding processor to ML350 Gen 1

Periodically, HP drops the older firmware from the CD to make room for the newer models. Yes, you'd be better off just downloading the BIOS update individually:
http://h18023.www1.hp.com/support/files/server/us/download/18329.html