ProLiant Servers - Netservers

BLue Screen after unattend setup of DL380G4

 
Michael_562
Occasional Contributor

BLue Screen after unattend setup of DL380G4

Hello,
we will install a DL380 G4 (3,6GHZ) with Microsoft Server 2003 with unattend setup.
After the finishing installation the server boots and a short unreadable blue screen comes up.
We use the newest ROM Pac version with the storage driver version 5.60.0.32

In the zip attachment are the unattend.txt and the txtsetup.oem
14 REPLIES 14
BR732667
New Member

Re: BLue Screen after unattend setup of DL380G4

Hi,

Have you checked the boot order, I have had this problem when the Smart Array is not set bas the first device.
CA1126348
Occasional Advisor

Re: BLue Screen after unattend setup of DL380G4

Yes I check the boot order the internal Smart Array 6i Controller is the first, the virtual disk is disabled.


CA938282
Occasional Advisor

Re: BLue Screen after unattend setup of DL380G4

Michael,

You may want to try the latest array drivers, V5.62.0.32. Download from http://h18000.www1.hp.com/support/files/server/us/download/21374.html.

Neal
CA1210290
New Member

Re: BLue Screen after unattend setup of DL380G4

Hello Michael,
i have the same problem with an ML350G4 an Smartarray 641 Controller. Have you found an solution?
I can say that the driver version is not the problem, i made an installation where the drivers where integrated with "F6" during setup, then it works.
Hermann
Michael_562
Occasional Contributor

Re: BLue Screen after unattend setup of DL380G4

I Know that a manual installation will work, but my problem is, that I will have a unattended installation.

CA1213109
Occasional Advisor

Re: BLue Screen after unattend setup of DL380G4

Michael,

I have the same issue. Have you been able to get a resolution? I have tried the 5.62 version recommended with no success.

Thanks,
Mark
Michael_562
Occasional Contributor

Re: BLue Screen after unattend setup of DL380G4

Hello,
yesterday I found a solution, but I will test it today once again. I hope I can finisch the work until 12:00 GMT
Michael_562
Occasional Contributor

Re: BLue Screen after unattend setup of DL380G4

The solution

You need the newest driver for the smart array 6i controller (5.62.0.32(18 Aug 04)).
Also you need the txtsetup.oem (see attachment) from the newest dos SmartStart Scripting Toolkit (sp25772.exe)

Then create under the i386 directory the following directory structure
\i386\$OEM$
\i386\$OEM$\textmode
\i386\$OEM$\$$
\i386\$OEM$\$$\oemdir
\i386\$OEM$\$1
\i386\$OEM$\$1\drivers

In the directories i386,textmode, oemdir and drivers you must copy the controller drivers and the txtsetup.oem file

Then you can start the unattend script a example is in the attachment

The hint comes from Bill Zimmerman he has the sames problem with "Windows 2003 RIS Installation blue screens with 6i controller" in the IT resource center forums ProLiant servers (BL,ML,DL) forum.

Thanks a lot to Bill Zimmerman

CA1213109
Occasional Advisor

Re: BLue Screen after unattend setup of DL380G4

Michael,

Thanks for your help and your quick response. I am heading down this path but I can not seem to locate the 5.62.0.04 version of the driver. I was using 5.62.0.32 and this seems to be the only driver posted on HP's web site. Is the .04 version a private release or do you have a link to it?

Thanks,
Mark