ProLiant Servers - Netservers

Blade Imaging Problems

 
Ben watson
New Member

Blade Imaging Problems

Hi I am using a BL25p enclosure with an RDP 3.0 server.

I have good communication between the enclosure and the RDP. When i run an image job it fails saying file could not be found. the file is .\lib\NTFS.IMG when i explore that image there is nothing in it, and all the i836 folder is in the .\lib\osdist\w52e folder.

How does the NTFS.IMG install my W2K3 Server image?

Why is the file syntax in a unix for when this is a windows file structure?

The first time i built the server it worked.

Also in the Altiris Deployment Server Configuration Options i try and set the UNC path of the drive mappings but it wont accept it, is my syntax incorrect?

\\\c$\Program Files\Altiris\eXpress\lib\images

Thanks for all your help
1 REPLY 1
Chris Rosan
Valued Contributor

Re: Blade Imaging Problems

Ben,

I looked at my server and there is an "eXpress" share. I think you need to point it to that share due to security on the c$ folder having to be administrator.

Have you tried getting Altiris to re-import from the installation media & re-setup the imaging/install job from scratch?