ProLiant Servers - Netservers

Blank screen with blinking cursor after boot - NetServer LH 3000r

 
SOLVED
Go to solution
CA1418698
New Member

Blank screen with blinking cursor after boot - NetServer LH 3000r

Hello,

After installation of a PCI usb card my Windows 2003 crashed. I removed the PCI card and reboot. Now the server had this blank screen with blinking cursor and nothing else happened.

Is someone got andvice how to troubleshoot ?

thanks,
2 REPLIES 2
Sean T. Craig
Honored Contributor
Solution

Re: Blank screen with blinking cursor after boot - NetServer LH 3000r

Hi Dominic,

Try this:
1. On POST, press during the RAM test. This will take you into the advanced CMOS screen.

2. Go to the Exit page and select "Clear System Configuration and exit setup"

3. Next, use to get into the normal BIOS screen.

4. From here, press to load default values and to save and exit.

There will be a message about the default NetRAID configuration being different and that data may be lost. The default NetRAID configuration is to have NetRAID Enabled so if you're drives are part of a RAID array (as they should be), then you can ignore this message.

Restart and see if the O/S loads.

Sounds like the system didn't like the USB card and it's option ROM failed to release from the BIOS config.

Let us know how it goes,

Sean T. Craig Sr. C.E.T., M.C.P.

P.S. Please encourage participation in the forums by assigning points rating the value of the responses.
I am King...of my apartment.
Dominique Danvoye
New Member

Re: Blank screen with blinking cursor after boot - NetServer LH 3000r

Sean,

you're a master !

It worked as you described. OS is now booting perfectly. I will now look for another USB card...

Thanks,

Dominique