Booting

 
Gez Beehan
New Member

Booting

We have a netserver lh3 but we are getting short of space to defrag our exchange database. we installed a new 36Gb drive connected to the onboard controller but it now wants to boot from this instead of the raid controller, is there any way to get it to boot from the raid controller instead of the on board when a drive is attached.
TIA

Gez
2 REPLIES 2
Sean T. Craig
Honored Contributor

Re: Booting

Gez,

We need more configuration information. You installed the drive to the embedded controller? There are 2 in this server, the Embedded NetRAID and Embedded SE SCSI. Is the drive a common-tray or a hot-swappable? Ideally, you should try to add this drive to your existing array. Are the original hard drives connected to the embedded RAID controller or to a PCI card? What is the current array configuration? What operating system is running on the server? Have you gone into the System BIOS to check the boot device priority?

Let us know what you find out and we'll do our best to help you configure the new drive.

All the best,

Sean T. Craig Sr. C.E.T., M.C.P.

I am King...of my apartment.
Gez Beehan
New Member

Re: Booting

Hi Sean
Thats for your response. The 36Gb new drive is attached to the PCI and not the NetRAID. Adjusting the BIOS settings has made no difference and the O/S is NT4.

The server works fine except for the fact that if the drive is attaced to the PCI then it trys to boot from it. This looks like a BIOS setting but making changes has no effect. Would a BIOS update make a difference?

Gez