ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: CPQACPI and related NLMs on NW 6.5.2

 
BR753701
New Member

CPQACPI and related NLMs on NW 6.5.2

What should be inclusded in STARTUP.NCF on NW 6.5 sp2 running on a DL380 g3? I just lound out that CPQACPI is not supported. Should I be calling CPQACA and CPQACMGR? Here is my current attempt:

### No longer supported on NW6.5##
# LOAD CPQACA.NLM
# LOAD CPQACPI.PSM
# LOAD CPQACMGR.NLM
#
LOAD ACPIDRV.PSM
#
#################################

######## End PSM Drivers ########
LOAD CPQSHD.CDM
LOAD IDECD.CDM
######## End CDM Drivers ########
LOAD IDEATA.HAM SLOT=10008
LOAD CPQRAID.HAM SLOT=10015
LOAD CPQRAID.HAM SLOT=1
######## End HAM Drivers ########

Thanks,

Michael Landman
1 REPLY 1
BR753701
New Member

Re: CPQACPI and related NLMs on NW 6.5.2

As a note, I see that the other modules are NOT included in the 6.5 service packs. There are Novell produced modules (APCIMGR.NLM for example. Can others list their STARTUP.NCF files?
Thanks,
ML