ProLiant Servers - Netservers

Cannot install W2kServer on DL3x0G4 with SmartStart 7.xx

 
CA1255040
New Member

Cannot install W2kServer on DL3x0G4 with SmartStart 7.xx

Hi!

...when install start there is an error that the "ide CD-ROM(atapi 1.2)/PCI IDE Controller" in the unattended scrift file doesn`t exists in the section of the INF file txtsetup.sif and setup aborts.

For W2K3 Rus (DL380 G4, SmartStart 7.10) i fix it that way:
In file C:\UNATTENDED.TXT in section delete all rows with "(Retail)" text (ide CD-ROM...; LSI Logic... etc.).
Reboot. When OS Selection Menu appears, select upper item (to rebuild installation). Reboot and... installation complete :)
2 REPLIES 2
CA1063111
Advisor

Re: Cannot install W2kServer on DL3x0G4 with SmartStart 7.xx

Hallo, this problem affects when the language from Smart Start Setup is is not the same like the language from the Windows Version do you want to install.

when I config in the smart start Prozzeses "german" and then I want to install the W2000S in englisch the message appears. when I install german Win2000S it is OK !
CA1255040
New Member

Re: Cannot install W2kServer on DL3x0G4 with SmartStart 7.xx

Hi!
I know. But SmartStart not support russian language... :(

I have simply given an example decisions of a problem