ProLiant Servers - Netservers

Correct SCSI driver for ML330 Server Feature board??

 
CA1155689
Occasional Contributor

Correct SCSI driver for ML330 Server Feature board??

I need the correct driver for the SCSI controller on the original ML330 server feature board. It's a card that has video, ethernet and Scsi-2 LVD built in and it plugs into the motherboard. I've tried several drivers from the HP site but I keep getting the "No drives found" error when I try to install Windows 2000 server. I use the third party driver option at the beginning of the Win2K server load to load what I think is the correct scsi driver but no luck so far.

Both Smartstart 5.5 and MS-DOS can access the drive and partition/format it, but Windows 2000 WILL NOT LOAD! I'm going bats...

Help would be appreciated.

Thanks,

Wallace Poole
2 REPLIES 2
CA760212
Advisor

Re: Correct SCSI driver for ML330 Server Feature board??

Is technically the "CPQ 64bit66MHz feature board"

Any Adaptec U160 (like the 29160) driver will work.

The official one for Windows 2000 is here.\

http://h18023.www1.hp.com/support/files/server/us/download/18604.html
Life is like a box of 286s....
Oleg Koroz
Honored Contributor

Re: Correct SCSI driver for ML330 Server Feature board??



I'm assuming (by SCSI-2) - you nave G1 server

http://h18023.www1.hp.com/support/files/server/us/locate/20_1118.html

Driver
http://h18023.www1.hp.com/support/files/server/us/download/17320.html

http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=176608-001

You need to Install F10 System Configuration Utility firstly from smart start 5.5 than do Direct Install W2K comes with Driver