ProLiant Servers - Netservers

DL380 - All Red lights on disks

 
Neil J. Newton
New Member

DL380 - All Red lights on disks

Hi, First time on the forum and it's a problem I'm affaid..

Got a DL380 G3, in which I have put 6 X 18.2 hot plugs... When it is turned on the Smart array trys to find the drives and fails - reporting 0 drives found. Then ALL 6 disks red lights turn on.

I am guessing the the Smart Array card may have failed but cannot find any specific confirmation of this. I have ordered a replacement daughter card (memory I guess - 260741-001) .... should this fix it ????

In the earlier versions you can (and I have - twice) replaced the actual Controller card... but the only bit on the G3 that looks to be replacable is this small plug in module... !

Thanks for any comments..
Regs Neil
3 REPLIES 3
Kedd Guyton
Respected Contributor

Re: DL380 - All Red lights on disks

Assuming that you're using the Smart Array 5i on the DL380 G3's system board, then yes the SA-5i cache should be replaced first. If that doesn't correct the issue I would consider replacing the system board next.

If you boot from the SmartStart CD, you can read the IML (Integrated Management Log) which may give more clues.
Neil J. Newton
New Member

Re: DL380 - All Red lights on disks

Great,

Thanks Kedd - Hopefully that will fix it.. I will try again to boot the Smartstart CD. I was having probs with it as it would not boot from the disk.. I will try different media.

Many Thanks
Neil
Neil J. Newton
New Member

Re: DL380 - All Red lights on disks

Hi All,

For your Information....

Once the Daughter card had been replaced the Smart array boot up gave me a better message and suggested that the power to the cage was faultly. There was also now a red light on the internal health check LED.
I checked things over and all looked fine. It was finally solved when I plugged in a new Power supply. Seems it was enough to run the basic boot sequence but not much else. Never seen a power supply that partially failed like this..

Best Regs Neil