ProLiant Servers - Netservers

DL380 G3 HotPlug slots?

 
Fussel
Advisor

DL380 G3 HotPlug slots?

Hi,
I have a DL380 G3 server running Windows 2000 server (2x3,06 Xeons, 4GB, SA5304/256, internal+external RAID).
I tried to install a USB 2.0 card in one of the hotplug slots. When I start the machine, the slot LEDs are green.
As soon as 2000 boots (still in the 'Windows 2000 server family' screen, the slot LEDs are turned off and the card isn't recognized.
The same USB card is running perfectly in another DL380 G3 in the non hotplug slot.
Unfortunately, I need the non hotplug slot in this server for RiLO (isn't installed now but will be installed later). At the moment, the non hotplug slot is used for the SA5304 RAID controller.

Why are the hotplug slots turned off and what can I do to prevent it?

Thanks in advance
Fussel
3 REPLIES 3
James ~ Happy Dude
Honored Contributor

Re: DL380 G3 HotPlug slots?

Hello Fussel,

I am a bit confused here.
"I tried to install a USB 2.0 card in one of the hotplug slots. When I start the machine, the slot LEDs are green. "

When you are using it on a hotplug slot, shouldn't it be already ON ?? whats the purpose of a hotplug slot, when you have to shut it down ??

Regards.
Fussel
Advisor

Re: DL380 G3 HotPlug slots?

Maybe I'm confused here...
If I understand the manual correctly, LEDs ON means voltage ON.

So:
I bring the machine down.
I install the USB card.
I switch the machine on.
The LEDs light up initially, meaning the slots are supplied.
(In fact, if I boot into the RBSU, the card is recognized and an interrupt is designated.)
The machine then loads 2000 server. In this process (while it displays the 'Windows 2000 server family' startup screen), the LEDs go dark, meaning power is cut off to the slots. Windows then doesn't recognize the card. Insight Diagnostics sees the slots as unused.

What's going on here?

By the way, since this is a test machine (at the moment), there is only 2000 Server and PSP 7.60 for Windows 2000 installed.

Please help!
Chris Rosan
Valued Contributor

Re: DL380 G3 HotPlug slots?

Doesn't the DL380 have the on-board ilo? Why do you need the RiLO card as well?