ProLiant Servers - Netservers

DL380 G4 Linux SUSE Support SmartStart Version 7.20

 
CA1304207
New Member

DL380 G4 Linux SUSE Support SmartStart Version 7.20

Running SmartStart Version 7.20 on a DL380 G4 and I noticed that the only Operating System I’m allowed to pick are Novell NetWare and Microsoft 2000/2003 Server, which is fine at the moment. But I plan to install SUSE 9.1 in the next few days on another DL380 G4, am I missing something?

Thanks
Mick
1 REPLY 1
BR759636
Valued Contributor

Re: DL380 G4 Linux SUSE Support SmartStart Version 7.20

AFAIK HP only supports Linux 'Enterprise' versions like Red Hat Enterprise and SLES.

SuSE Pro 9.1 probably will work well (I installed SuSE Pro 9.2 on a ML370G3 some time ago). But the HP management stuff (Insight, ACU-XE may not work)