ProLiant Servers - Netservers

DL380 G6 (VMware ESX 4.0) + UPS R5500 Software needed

 
Brian Gay
Occasional Contributor

DL380 G6 (VMware ESX 4.0) + UPS R5500 Software needed

Hello,

I'm a noob here so I'll keep it to the point.

I have a brand new DL380 G6 server running VMware ESX Server 4.0.

I need to find the proper info and downloads for the HP UPS software for ESX 4 that'll work with the HP R5500 UPS that we have in this rack.

Any help is greatly appreciated.

Thanks in advance,

Brian G.
1 REPLY 1
Prem Selvam Arumugam
Trusted Contributor

Re: DL380 G6 (VMware ESX 4.0) + UPS R5500 Software needed