ProLiant Servers - Netservers

DL585 G2 server power removed server power restored.

 
Joshua Cutlan
Occasional Advisor

DL585 G2 server power removed server power restored.

Have a server in a data center that continues to shutdown and turn back on again.

No errors in the IML only the ILO shows "Server Power Removed" "Server Power Restored"

The server has two power supplies both in different PDUs for redundancy.


When the issue happens the server shuts down completely then powers back up again (making me believe it isnt the powersupplies as having them both fail at the same time is unlikely, as well the power source itself from the PDUs etc is unlikely since we have other Servers of the same model in this Rack connected to the same PDUs with no errors as well)

So I am pretty sure it is within this specific server.

We have replaced the I/O board on this unit already but the problem persists. We think perhaps something with the PPUs, maybe a bad CPU? but if that was the case I would expect something to show up in IML.

any insight on this issue, I have read previous posts about it being powersupplies or the power itself but in this case it just doesnt seem right.
7 REPLIES 7
Kedd Guyton
Respected Contributor

Re: DL585 G2 server power removed server power restored.

I had a very similar issue recently. Replacing the DL585 G2 LED/Media Board, SP# 419619-001, corrected the issue.
Joshua Cutlan
Occasional Advisor

Re: DL585 G2 server power removed server power restored.

The LED board? Hmm interesting, how similiar was the issue you where having and how did you get to the conclusion it was the LED board.

Kedd Guyton
Respected Contributor

Re: DL585 G2 server power removed server power restored.

When the server was powered on, it ran for a few seconds, and power cycled itself, continuously. The front of the server showed a red LED. The system board's ILock LED was amber. It appears that in addition to diagnostics display and floppy/optical drive connection, that the LED/Media Board also routes to the the power switches.

Check and see if your system board is showing the ILock LED as amber.
kajukenbo
New Member

Re: DL585 G2 server power removed server power restored.

I am seeing something very similar on a DL 585 G2 but every few moments the power / lighting bolt LED flashes amber and right back to green.

The power supplies are green in back and I'm seeing no other failure indicators but I've had or or 3 spontaneous-looking reboots in the past 2 weeks.

Does everyone agree that this might be the same issue or does anyone suspect other factors? I'm on 64-bit RHEL5 and I've seen it on the last 2 kernels.

Thanks,
Dave
Joshua Cutlan
Occasional Advisor

Re: DL585 G2 server power removed server power restored.

Just an update, this server is doing it again. LED board was replaced and the server ran in maintenance mode for a few weeks then went back into production. After awhile it restarted again. Same issue as before, the server itself has been moved around the data center (different PDUs etc) and is currently residing in a rack with another DL585 G2 (same specs as this one) no issues happen on the other server (both are ESX)

ESX logs show no issues at time of restarts.

Sample of the ILO log


Informational iLO 2 03/17/2009 23:30 03/17/2009 23:30 1 Server power restored.
Informational iLO 2 03/17/2009 23:30 03/17/2009 23:30 1 Server power removed.
Informational iLO 2 03/12/2009 04:01 03/12/2009 04:01 1 On-board clock set; was 03/12/2009 03:01:02.
Informational iLO 2 03/12/2009 02:55 03/12/2009 02:55 1 Server power restored.
Caution iLO 2 03/12/2009 02:55 03/12/2009 02:55 1 Server reset.
Informational iLO 2 03/12/2009 02:51 03/12/2009 02:51 1 On-board clock set; was 03/12/2009 03:54:02.
Informational iLO 2 03/12/2009 03:51 03/12/2009 03:51 1 Server power restored.
Informational iLO 2 03/12/2009 03:51 03/12/2009 03:51 1 Server power removed.
Informational iLO 2 03/08/2009 03:00 03/08/2009 03:00 1 On-board clock set; was 03/08/2009 01:58:25.

Firmware is being updated again (to 8.50) but we still believe it is something hardware related.. maybe we received a lemon mainboard replacement.. wouldnt be the first time.
IT Servicedesk
New Member

Re: DL585 G2 server power removed server power restored.

Hi Joshua

I have the same problem with one of three our DL585 G2 Servers.

Could you already fix the problem?

Thank you for your answer.

Stefan

Joshua Cutlan
Occasional Advisor

Re: DL585 G2 server power removed server power restored.

Unfortunately no we have not had the issue resolved, due to the intermittant nature of the problem, standard troubleshooting process is not viable (since it potentially takes weeks for the problem to show it would take a long long time to go through the system part by part to determine if the issue gets resolved. We have since escalated with our CPDM and HP rep to get a full unit replacement)

There was some other links for this same issue on the ITRC forums, if you have investigated those already along with replacing mainboard/led board then you are likely in the same boat as us.