ProLiant Servers - Netservers

Embedded scsi error on boot up

 
Jeff Torgerson
New Member

Embedded scsi error on boot up

I have an Netserver 5/133 LH with bios 4.04.22
installed. When I got the system it had no hard drives. I have been trying to install some hard drive taken from a Netserver LS.
The embedded scsi card is an Adaptec AIC 7850
bios ver 19sg 1995. Now the problem !

When the system boots it identifies the drives
and then gives me an error message :

A drive larger than 1 gig has been detected with 64/heads 32/sectors
This drive is not compatable with the 255/head 63/sector translation which has been enabled on this adapter. Data could be corrupted please check your system setup.

Ive ran all the test on the system and everthing checks out ok. The drives are good , they were working fine when I pulled them out of the LS. How do I access the scsi bios to correct this ? Is it a scsi bios issue ?

Ive tried all the f-2, ctrl-m, ctrl-c, ctrl-a, during boot , after boot , with the ECU ,etc,etc. What needs to be done here and how do I do it ? The drives Im useing range is size from 2 gigs to 4 gigs

Thank You in advance
1 REPLY 1
Dave Unverhau_1
Honored Contributor

Re: Embedded scsi error on boot up

Jeff,

I'm reaching here...it's been years since I've worked on an LH...

One thought that comes to mind is that there was an issue with LH's where the embedded SCSI didn't work right unless BOTH embedded SCSI controller ports were properly terminated (even if one was unused). Make sure both ports are properly terminated. No idea if this will help your problem, but it couldn't hurt!

Also wondering what kind of controller these drives came from? Were they part of a striped RAID set previously attached to an array controller? Maybe they need to be reformatted.

Unfortunately, I have no LH on which to verify this , but maybe it will help get you pointed in the right direction.

Happy Holidays!

Dave
Romans 8:28