ProLiant Servers - Netservers

Event ID 9 on System Event Viewer

 
CA948062
Occasional Advisor

Event ID 9 on System Event Viewer

I have my Compaq External DLT 40/80 Drive and notice some event viewer error:

Event Type: Error
Event Source: adpu160m
Event Category: None
Event ID: 9
Date: 5/4/2005
Time: 2:59:11 PM
User: N/A
Computer: SERVER
Description:
The device, \Device\Scsi\adpu160m2, did not respond within the timeout period.
Data:
0000: fe fe 10 00 01 00 6a 00 þþ....j.
0008: 00 00 00 00 09 00 04 c0 .......À
0010: 00 01 00 00 00 00 00 00 ........
0018: ee fe ee fe 00 00 00 00 îþîþ....
0020: 00 00 00 00 00 00 00 00 ........
0028: ee fe ee fe ee fe ee fe îþîþîþîþ
0030: ee fe ee fe 07 00 00 00 îþîþ....

I have ask our supplier to replace the DLT device but still error occurs. What can I do to fix this error? I do not know if this question fits to this category. By the way, for further details, I have Proliant ML 370 G3 with 3GHz processor running o
5 REPLIES 5
amhakassa
Honored Contributor

Re: Event ID 9 on System Event Viewer

Hi Mark,

This problem happens when you have a driver that is having an issue and unable to reply as quick as possible to the Operating system's request.
The best bet her eis to update the driver for the SCSI controller where the DLT tape drive is connected to.
Latest driver can be downloaded from this link
http://h18023.www1.hp.com/support/files/server/us/family/model/4307.html?lang=en&cc=us

Select the Operating system you are running in this box and you will see all kinds of HP drivers for your scsi adapters

Good Luck
Regards
Amha Kassa
CA948062
Occasional Advisor

Re: Event ID 9 on System Event Viewer

Hi amhakasa,

Thanks for the reply. Actually, when I tried rebooting my server, the DLT drive was not detected that makes it not to boot on Windows 2000 Server. What I did is I've tried to remove the scsi cable to the ML370 server then boot up continues. What it seems to be the problem since it was alread replaced with new drive.

Mark
Mike Dews_1
New Member

Re: Event ID 9 on System Event Viewer

I have a similar problem and all the device drivers are up to date along with firmware. Any other ideas?
CA1313163
New Member

Re: Event ID 9 on System Event Viewer

I seem to have the same problem on this driver as well. I talked to the software (Veritas BackupExec) company and they suggest to install the latest driver and Firmware to see.
Mike Dews_1
New Member

Re: Event ID 9 on System Event Viewer

Welp simple stupid fix. I was instructed to make sure the transfer rate on the SCSI card was set to 160, but there was no SCSI BIOS installed for this card. Next step, decided to check the tape driver again, Driver was NOT a veritas driver. So I downloaded the driver pack for BE v9.1, installed the Veritas driver for this Ultrium drive. Rebooted, created a sample backup job that would do about 3.5GBs of data and success! Previous jobs would go about 2.8GBs and end with a failure. Hopefully tonight's backup will run successfully. I will post here again if it does.