ProLiant Servers - Netservers

F1/F10 prompt timeout? How?

 
William Katz
Occasional Contributor

F1/F10 prompt timeout? How?

I have a ML370 with the SmartStart utilities and W2K installed. When I reboot the system it waits indefinitely at the screen where it seeks an F1 to continue/F10 to go to system utilities. How can I get this to time out and proceed to boot the OS? If the power goes out, or there is some other unexpected reboot, I'd like it NOT to wait forever before rebooting.
3 REPLIES 3
CA984331
Regular Advisor

Re: F1/F10 prompt timeout? How?

Hi,

are there any error messages involved?
If so, have you disabled wait for errors?

greetings,

Michael
If you want your words to count, count your words!
Steven Clementi
Honored Contributor

Re: F1/F10 prompt timeout? How?

William:

If this is a G2 or better, you should be able to enter the RBSU and set the POST F1 settings. I believe on the earlier model servers, the setting was to wait indefinitely. On the newer models, I think it is to wait for a period of time and then continue.


As the server is booting, when it passes the NIC initiallization and is about to boot into the OS stage, hit F9 for the RBSU. In your case, you can probably just hit F10 to get to the system utilities and make changes to the setting.


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
William Katz
Occasional Contributor

Re: F1/F10 prompt timeout? How?

This is a G1 system.

There was an error, I only bothered to plug in 2 of the 3 power cords. I noticed that plugging in the 3 cords gave me the desired results that the server continues to boot.

Where is the "wait for errors" switch?

Thanks for your help...

-Bill Katz