ProLiant Servers - Netservers

Failed RAID Array.

New Member

Failed RAID Array.

The server is a 2nd DC. And it was running Goldmine but few if any were using it. That was the story I was working with.

This cabinet had no backup. Nothing but some file backups from a while back.

I have made an ERD and Boot floppy and updated it from time to time.

The server logs were very quiet.

Then I get a call that the server is down. I go out there to the data center and see the red light on SCSI ID 2.

Well, there are not spares, so I find out from Compaq that they want 1,331 bucks for the drive.

So, my great hardware vendor locates one for $330.00 plus shipping.
I get the drive and pop it in.

Reboot and the Second one throughs an error. Compaq diagnostics say this one is bad now.

I shut down the server and reseat the Drive. Now, Drive Diagnostics says that the volume is rebuilding. Since it is a hardware RAID, there is hope.

So I let the rebuild process go over the weekend.

Now all drives are Green. I run the diagnostics and all Logical volumes and physical drives are good.

But the reboot, says "Operating system not found".

Booting from the floppy gives the "Missing NTOSKERL.exe" error.

I change the partition number in the boot.ini file of the floppy and still nothing.

I did notice from the Boot.ini file that this had been a NT 4.0 server and most likely upgraded.

So I go to my Repair process with my ERD. The machine blue screens with a 0x00000050 error.

I try the repair without the Floppy. Can't find a thing.
So I run the repair process to the Recovery console. It cannot access the C drive.

I called Compaq and they feel that since the SCSI ID: 1 had an error during the volume rebuild, it corrupted the logical volume.

If I do a paralell install of Win2k on the first logical volume, will I be able to access the 2nd volume?