ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Gen 8 Microserver not able to access Smart Array (ie pressing F5)

 
Smithereens
Occasional Advisor

Gen 8 Microserver not able to access Smart Array (ie pressing F5)

Hi all,

I am unable to access the Smart Array configuration when booting my Microserver Gen 8.

Smart Arrat is ticked (blue) Smart Array advanced is not..

After identifiying the volumes, the message F5 to smart array is displayed.

When I press F5, the graphical layout changes to just text, and it says

The HP Array Configurarion utility (ACU)  will start automatically.

It says that there is an ilo error - is this relevant?

Then sometimes it goes to a black screen with flashing cursor. sometimes it tries to reboot from NIC,  and fails.

Any suggestions? Many thanks.

 

8 REPLIES 8
Jimmy Vance
HPE Pro

Re: Gen 8 Microserver not able to access Smart Array (ie pressing F5)

Sounds like an issue with Intelligent Provisioning image. You can try updating to  the latest version v1.71

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_a2b2caf8066e4a8b82a966d628#tab1

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
Smithereens
Occasional Advisor

Re: Gen 8 Microserver not able to access Smart Array (ie pressing F5)

OK I'll give it a try.

I'm not sure what Intelligent provisioning is, to be honest - no idea..

This won't affect my ILO will it? I read somewhere that ILO and Intelligent Provisioning are incompatible or something.

Smithereens
Occasional Advisor

Re: Gen 8 Microserver not able to access Smart Array (ie pressing F5)

I should add, by the way, that im using esxi, and have not installed any VMs yet.

Smithereens
Occasional Advisor

Re: Gen 8 Microserver not able to access Smart Array (ie pressing F5)

I have updated Intelligent Provisioning as described in the link you provided, it makes no difference.

In fact, pressing F5 or F10 leads the server to the same issue. It just goes to a black screen, or tries to restart.

 

 

 

Smithereens
Occasional Advisor

Re: Gen 8 Microserver not able to access Smart Array (ie pressing F5)

Anyone help on this?

Jimmy Vance
HPE Pro

Re: Gen 8 Microserver not able to access Smart Array (ie pressing F5)


@Smithereens wrote:

I have updated Intelligent Provisioning as described in the link you provided, it makes no difference.

In fact, pressing F5 or F10 leads the server to the same issue. It just goes to a black screen, or tries to restart.

 

 

 


ACU / SSA is part of the Intelligent Provisioning software which resides on the iLO NAND. If you cannot access either by using F5 or F10 my only other suggestion would be to try using the offline version of SSA.  It appears v3.30 is the last version that supported the B120i controller as I just tried 3.40 and it doesn't recognise the controller.   v3.30 can be downloaded here.  https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_e91ff24526b84cf2a502b27b41

 

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
Highlighted
Smithereens
Occasional Advisor

Re: Gen 8 Microserver not able to access Smart Array (ie pressing F5)

I see. So, if there was a problem with ILO, could this be the reason?

Also, do you mean v3.3.0 of SSA? how can i tell which vesion i  have?

Jimmy Vance
HPE Pro

Re: Gen 8 Microserver not able to access Smart Array (ie pressing F5)


@Smithereens wrote:

I see. So, if there was a problem with ILO, could this be the reason?

Also, do you mean v3.3.0 of SSA? how can i tell which vesion i  have?


Since iLO is tied to the NAND where Inteligent Provisioning resides, yes this could be an issue

The 3.30 version of SSA I provided a link to is a stand alone version that doesn't rely on iLO or IP

No support by private messages. Please ask the forum! Accept or KudoI work for HPE