ProLiant Servers - Netservers

HP MICROSERVER GEN8 Upgrade iLO?

 
SOLVED
Go to solution
Szabi
Occasional Contributor

HP MICROSERVER GEN8 Upgrade iLO?

Can i upgrade iLo from 1.30 directly to the latest version, without breaking anything?

7 REPLIES 7
sudhirsingh
HPE Pro

Re: HP MICROSERVER GEN8 Upgrade iLO?

Hi,

Yes, you can.

 

Hope this helps!

Regards,

Sudhir

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

>Accept or Kudo

Szabi
Occasional Contributor

Re: HP MICROSERVER GEN8 Upgrade iLO?

I updated iLO to version 2.73 and now i get an error:

"Controller firmware revision 2.09.00 Embedded media manager encountered SL_AbortHandler during init"

 

iLO doesn't want to work normally, too much loading time, I can't do anything on it.

Torsten.
Acclaimed Contributor
Solution

Re: HP MICROSERVER GEN8 Upgrade iLO?

Obviously now the ILO NAND issue is visible, see
https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00048622en_us

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
randman
Advisor

Re: HP MICROSERVER GEN8 Upgrade iLO?

My Microserver Gen8 is on iLO version 2.73. Works fine for me.

sudhirsingh
HPE Pro

Re: HP MICROSERVER GEN8 Upgrade iLO?

Hi @Szabi,

Sorry to hear that.

Seems like some issue with NAND,

as mentioned by  @Torsten. follow the resolution as per the following advisory.

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c04996097.

 

Hope it helps!

Regards,

Sudhir

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

>Accept or Kudo

Pharkurnell
New Member

Re: HP MICROSERVER GEN8 Upgrade iLO?

How did you go with this ???
I stupidly upgraded Lights out card 4 firmware today and now have same error.

Torsten.
Acclaimed Contributor

Re: HP MICROSERVER GEN8 Upgrade iLO?

No, the issue was already there, but with current firmware you can see the issue.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!