Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Microserver Gen8 won't boot from USB key (CentOS & Ubuntu Server)

Aljoscha
Collector

HP Microserver Gen8 won't boot from USB key (CentOS & Ubuntu Server)

Hi!

I try to install CentOS to the HP Microserver Gen8. With the external DVD-drive there are some problems (I/O-Errors, bad blank DVDs). So I tried to install the OS with a bootable USB key. But after selecting F11 (Boot Menu) -> One time boot from USB key, the server complains that there is no OS.

I've tested it with CentOS and Ubuntu Server. Same result. When I put the USB key to another PC, Ubuntu/CentOS-Installation is started.

I plugged the USB key into one of the front usb sockets.

Where is the error? Please help!

Thanks a lot

Aljoscha