ProLiant Servers - Netservers

HP Network Configuration Utility problem

 
ecejabe
New Member

HP Network Configuration Utility problem

Hi all,
I have installed Windows 2003 Server Standard Edition SP1 on HP-Compaq Proliant Server DL380 series. The server has installed three Gigabit Ethernet Cards, two of them are NC7782 and they are integrated on the core board. The third one is NC7771. All of them has installed the driver version 7.103.0.0. Also the server has installed the HP Network Configuration Utility tool (NCU) with version R8.0.
The problem is the following: I created a team with both NC7782 cards, after disolving the team and create the new one, the NCU tool goes to hang and I had to finish the operation with task manager. Afterthat, all LAN devices do not response to ping and it is imposible to configure static addresses on them. It is imposible to set enable or disable whatever Gigabit Ethernet devices.
I have started the server in safe mode and remove the Gigabit ethernet devices and reinstall again without problems. But when the server starts normally, the Gigabit Ethernet devices do not load the drivers correctly and do not work properly.
I have removed the HP Network Configuration Utility but it seems as this SW had not uninstalled correctly and when the server starts normally this SW tries to configure the Gigabit ethernet devices and hanging the system.
Please if anyone knows how to solve this problem without reinstall the system, please replies this mail.
Thanks in advance
1 REPLY 1
BR838972
Advisor

Re: HP Network Configuration Utility problem

Try installing an older version of the NIC Teaming software. This fixed a similar issue we were experiencing, albeit on NC31xx cards. CP004377.EXE