ProLiant Servers - Netservers

HP ProLiant MicroServer: After Update from Win Server 2008 to 2019: No Network Cable connected

 
Bernd-01
New Member

HP ProLiant MicroServer: After Update from Win Server 2008 to 2019: No Network Cable connected

Dear Community, 

 

We have in use a HP ProLiant MicroServer, which were installed in the past with Win Server 2008. Everything run fine without issues. Then i installed a new SSD Disk and installed Win Server 2019, with 100% identical settings. So far everything went fine.

 

  • But under 2019 the network don't work. The message say: "No network cable connected. Please add a network cable". But the cable is connected.
  • If i reboot from HDD to the old Win Server 2008, then the network cable is found.
  • Reboot again on SSD with Win 2019, then the cable is not found.

 

The Windows Device Manager in Win 2019 does find all driver and show no missing driver.

I did try then and installed an USB 3.0 Network BOX (From USB to LAN). With this USB Network BOX i can connect to the network, but the connection is only 1 minute online, then disconnect for 1 minute, then again 1 minute online and again 1 minute disconnected.

Additional i try to switch network settings to 100 Mbit / 10 Mbit, but that didn't not help, either.

 

Have you any idea how to fix that issue?

Here the Data from the Server: HP ProLiant MicroServer  (G7-N54L-1P-4GB)
Part Number: 615715-004
618364-008  S206   ;   S/N: Info Erased;   PID: 708245-425

 

Thank you & kind regards from Germany,

 

Bernd

2 REPLIES 2
Emraansy
HPE Pro

Re: HP ProLiant MicroServer: After Update from Win Server 2008 to 2019: No Network Cable connected

Hello,

Windows 2019 is not supported on this generation of Microserver (HPE PROLIANT MICROSERVER G7 N54L 1P 4GB-U 150W PS SERVER)

Please refer to the HPE OS support Matrix.

https://techlibrary.hpe.com/us/en/enterprise/servers/supportmatrix/windows_archived.aspx


I am a HPE Employee

Accept or Kudo

Michael175
Visitor

Re: HP ProLiant MicroServer: After Update from Win Server 2008 to 2019: No Network Cable connected

Hi - I purchased an N54L second hand recently, on which the previous owner had installed Windows Server 2019., and it worked fine, although I've since wiped it and installed Windows 10.

You need to do one of two things to get your network access back:-

Either:-


1) update the BIOS, which HPE have but probably won't let you have without paying for it, or

2) use a PCI network card if you have a free slot in your server

Michael