ProLiant Servers - Netservers

HP Proliant GEN8 ILO can not get Network Adapters2's information

 
desmond_des
Occasional Contributor

HP Proliant GEN8 ILO can not get Network Adapters2's information

Hi,

ILO can not get Network Adapters2's information,display as

Adapter 2 - NIC
Location Embedded
Firmware N/A
Status Unknown

and the "Device Inventory" show NIC NA too,

Embedded NIC N/A N/A N/A N/A N/A Unknown

but the network adapter works well in my os ubuntu.

so how to fix it?

 

Firmware version:

iLO 2.53 May 03 2017 System Board
Intelligent Platform Abstraction Data 0.00 System Board
Intelligent Provisioning 1.62.31 System Board
Redundant System ROM J06 06/06/2014 System Board
Server Platform Services (SPS) Firmware 2.2.0.31.2 System Board
System Programmable Logic Device Version 0x06 System Board
System ROM J06 07/16/2015 System Board
System ROM Bootblock 02/04/2012 System Board

2 REPLIES 2
viktortras
Occasional Contributor

Re: HP Proliant GEN8 ILO can not get Network Adapters2's information

did you resolve this?? I have the same problem I don't know why it show this

Torsten.
Acclaimed Contributor

Re: HP Proliant GEN8 ILO can not get Network Adapters2's information

Did you already try to update ILO to 2.70?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!