ProLiant Servers - Netservers

HP Proliant ML 370 G5 - SCO Open Server 5.0.7 BTLD Driver Problem

 
Abhay Gupte
New Member

HP Proliant ML 370 G5 - SCO Open Server 5.0.7 BTLD Driver Problem

Server : HP Proliant ML 370 G 5 with LSI Logic / Symbios Logic 53c1030 PCI-X Fusion MPT Duel Ultra 3. Configured RAID Level 5 with three SAS HDD X 146 Each ( Total available Space on RAID Level is 279 GB) Trying to Install SCO Open Server 5.0.7 with BTLD from SCO and even from HP (tried lsil and also hpsas and other drivers). With hpsas it is giving only 14.9 GB Available Space.
Naturally, the BTLD Driver (hpsas) is not addressing the drive geometry properly.
Needs proper driver and solution, since this server is certified on SCO Open Server 5.0.7 by HP.
3 REPLIES 3
henk jooren
New Member

Re: HP Proliant ML 370 G5 - SCO Open Server 5.0.7 BTLD Driver Problem

After installing SCO Openserver 5.0.7 using the BTLD hpsas driver on a HP proliant DL380G5 server with a HP smart array P400 controller i am having the same problem.

The disk space should be 273 Gb (3 * 146 Gb disk. the disk space is only 16.6 GB.

Access to the disks seems to be very slow.
Abhay Gupte
New Member

Re: HP Proliant ML 370 G5 - SCO Open Server 5.0.7 BTLD Driver Problem

Here is what I have done. Waited almost 5 days for HP eSupport to reply back my query. Since nothing was forthcoming, below is what I have done.

Using SmartStart CD, deleted the already configured RAID-5 configuration. Reconfigured the controller as RAID-0 - with two logical Drives as 292 and 247 GB. Furthre using the HP BTLD, used hpsas driver. Now I have over 500 GB of disk space, with lesser comfort since I do not have the technical advantage of RAID-5.

I have taken the above step since I was running out of time and no response from HP technial support.

Thanks
Esteban Gamboa
Occasional Advisor

Re: HP Proliant ML 370 G5 - SCO Open Server 5.0.7 BTLD Driver Problem

Hello Abhay.

In case it helps:
www.sco.com/ta/126668

If you go into ORCA to configure the arrays, please don't forget to select the MAX BOOT option... It should work that way.