ProLiant Servers - Netservers

Hard drive lights on DL380 don't appear to work.

 
CA1303030
New Member

Hard drive lights on DL380 don't appear to work.

Hi all.

We have a DL 380 G3, win2kserv, 2 - 36 gig drives running raid 1. The machine and OS run just fine, but we get no hard drive indicator lights. When we go into the HP raid array configuration, one light turn orange (normal) the other stays out. Neither ever come on green.

Any ideas? Possible firmware upgrade?

Thanks - JK
3 REPLIES 3
amhakassa
Honored Contributor

Re: Hard drive lights on DL380 don't appear to work.

Hi John,

Try upgrading the firmware on the smart array 5i (I am assuming you are using the built in smart array controller). Upgrading the BIOS on the server is not harmful too.

I would suggest to reseat the scsi backplane and make sure the scsi cables that goes from the smart array 5i controller to the scsi backplane is seated well.

If that is not going to change anything usually it is a backplane issue. It is not harmful, however, there is no way of knowing if a drive failed.

Latest firmware for 5i and BIOS for the server can be dwonloaded from this link
http://h18023.www1.hp.com/support/files/server/us/family/model/4706.html?lang=en&cc=us

Select you Operating system and you will get all u need on the link that comes up

Regards
Amha Kassa
Kedd Guyton
Respected Contributor

Re: Hard drive lights on DL380 don't appear to work.

This is a known issue. Replace the SCSI backplane.
CA1303030
New Member

Re: Hard drive lights on DL380 don't appear to work.

Do you have any documentation or a link I can look at about this issue if it's known?

Thanks for the help everyone.